android_boneco

Estou vulnerável, socorro!

Em um estudo realizado pela Universidade de Ulm, na Alemanha, concluiu que mais de 99% dos dispositivos Android podem ter problemas para se conectar a uma rede Wi-Fi pública, existe uma vulnerabilidade que pode afetar os aparelhos com o sistema, quando conectado a uma rede um hacker pode acessar seu celular.

Com essa "brecha" os criminosos podem ter acesso a diversas informações como todas as suas senhas que estão armazenadas no dispositivo, ou seja o negócio é perigoso demais. Mas o Google já está tomando as devidas providências e logo mais uma atualização estará disponível.

O problema afeta apenas as versões inferiores ao Android 2.3.4 Gingerbread e o Android 3.0 Honeycomb, então a maioria dos Androids correm perigo.

Segundo a All Things Digital o Google liberará essa atualização automaticamente para todos os aparelhos sem nenhuma interação do usuário, ninguém vai ficar vulnerável até mesmo aqueles que não sabem do problema. Em questão de semanas o problema será corrigido.

Enquanto isso é bom você se conectar em redes seguras, como a de sua casa que provavelmente tem senha e deixar, pelo menos por um tempo, de acessar redes Wi-Fi públicas como as de shoppings, aeroportos, entre outros lugares por aí.

Informações | All Things Digital